License expired notifications - Symantec Endpoint Protection Manager Console
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License expired notifications - Symantec Endpoint Protection Manager Console

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Article ID: 224119

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Updated On:

Products

Licensing - Symantec Products Endpoint Protection Endpoint Security Endpoint Security Complete Protection Suite Enterprise Edition

Issue/Introduction

This article will guide you on how to turn off the email notifications for paid/trial license expiration in the Symantec Endpoint Protection Manager (SEPM) console. This notification alerts administrators and, optionally, partners, about the paid/trial licenses that have expired.

This notification is enabled by default.

Cause

A paid/trial SEP license expires and that license has not been removed from the SEPM.

Resolution

Follow the instructions below to delete the expired license(es).

  1. In the Symantec Endpoint Protection Manager console, click Admin > Licenses.
  2. Select the expired Paid/Trial license(s)
  3. Under Tasks, click Delete this License.

Additional Information

For installing new licenses for SEP, you please refer to the following link: Activating or importing your Symantec Endpoint Protection product license