License expired notifications - Symantec Endpoint Protection Manager Console.

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Article ID: 224119

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Updated On:

Products

Licensing - Symantec Products Endpoint Protection Endpoint Security Endpoint Security Complete Protection Suite Enterprise Edition

Issue/Introduction

This article will guide you on how to get rid of the email notifications for Paid license expiration/Trial license expiration on SEPM (Symantec endpoint Protection Manager) console. This notification alerts administrators and, optionally, partners, about the paid/Trail licenses that have expired.

This notification is enabled by default.

Cause

Paid/Trail SEP licenses expires and customer haven't removed those licenses after activating new licenses from the SEP Manager Console.

Environment

SEPM (Symantec endpoint Protection Manager) console.

Resolution

You can follow the instructions below to delete the expired licenses.

  1. In Symantec Endpoint Protection Manager, click Admin > Licenses.
  2. Select the expired Paid/Trail license(s)
  3. Under Task click Delete this Licenses.

This should resolve your issue with email notifications for SEPM Console. 

If you still receive emails even after deleting Paid/Trail Expired licenses. Please feel to contact the Broadcom Customer Support at +1-800-225-5224 and refer for international number.

Renew my expired license keys

To renew, extend, or purchase new license, please contact your Account Manager or reach out to Sales by submitting the request here.

Licenses can also be purchased through Broadcom authorized distributors and partners in their region or country. Find a partner using the Partner Locator.

 

If you need any assistance with licenses, please contact customer care team by initiating a chat on the Support Portal or create a case using the Webform.

Additional Information

For Installing new licenses for SEP you can refer to the link 

Activating or importing your Symantec Endpoint Protection product license

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