License expired notifications - Endpoint Protection Manager
search cancel

License expired notifications - Endpoint Protection Manager

book

Article ID: 224119

calendar_today

Updated On:

Products

Licensing - Symantec Products Endpoint Protection

Issue/Introduction

You are getting a notification email from Symantec Endpoint Protection Manager (SEPM) about the paid/trial license which is expired.
You want to delete the expired license from SEPM.

The notification is enabled by default, reference: How do I receive a notification that my Symantec Endpoint Protection licenses are expiring?

LiveUpdate will also fail in case of expired license and a Notification is created, send on email.

Cause

A paid/trial SEP license has expired and it is not been removed from the SEPM.

Resolution

Follow the instructions below to delete the expired license(es).

  1. In the Symantec Endpoint Protection Manager console, click Admin > Licenses.
  2. Select the expired Paid/Trial license(s)
  3. Under Tasks, click Delete this License.

Note: If only the Trial License present under Licenses, it cannot be removed as the Delete License option will not be available under Tasks.

In this scenario, you may disable the notification or remove the email address to stop receiving the emails.

Additional Information