Some computers don't show correct Last Inventory Received date in Windows System Assessment Scan Summary
search cancel

Some computers don't show correct Last Inventory Received date in Windows System Assessment Scan Summary

book

Article ID: 223973

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

When checking the Symantec Management Agent (SMA), assessment scan is run and downloaded successfully as scheduled but when checking the 'Windows System Assessment Scan Summary' (Reports> All Reports> Software> Patch Management> Diagnostics), the date is not accurate and an older date is shown there.

Environment

Release : 8.x

 

Cause

Symantec Management Agent and plug-ins are not Up-to-date

Resolution

Update the SMA and its plug-ins to the latest version.

Upgrade Agent and Plug-in policies can be found under SMP Console > Settings > All Settings > Agents/Plug-ins