MCS probe - Data is not getting collected for servers - MCS profiles - Templates - Failure state

book

Article ID: 223934

calendar_today

Updated On:

Products

DX Infrastructure Management

Issue/Introduction

                MCS templates not working - ALL in Failure state or pending State

 

                ####### [Troubleshooting Update] #######

mcs logs shows:

Aug 12 14:48:49:776 [TemplatePackageAvailabilityController[checkPackageAvailability]-6586, mon_config_service] RetryNimRequest.retryOnCommSessionError:99: Detected session error sending request. Received status (4) on response (for sendRcv) for cmd = 'archive_is_package_deployable' name = 'cdm' Code 4

Aug 16 18:42:47:208 [TemplatePackageAvailabilityController[checkPackageAvailability]-12551, mon_config_service] RetryNimRequest.retryOnCommSessionError:99: Detected session error sending request. Received status (4) on response (for sendRcv) for cmd = 'archive_is_package_deployable' name = 'rsp' Code 4

Deployed:
mon_config_service_20.33_HF4.zip
mon_config_service_cli_20.33_HF4.zip
mon_config_service_ws_20.33_HF4.zip
mon_config_service_recon_20.33_HF4.zip

                Due all profiles and templates not working requested to reset via this steps but same issue: https://knowledge.broadcom.com/external/article?articleId=212250

                Applyed the UIM 20.3.3 July Patch

              

               

 

Cause

Firewall issue

Environment

Release : 20.3

Component : UIM - MON_CONFIG_SERVICE

Resolution

After opening Port from primary Hub to end node the MCS probe got deployed. 

Ports 48000 and 48001 needs to be open from Primary HUB to monitored nodes even if there are tunnel hubs and secondary hubs managing the end nodes.

Attachments