CA Catalog tickets created with no content

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Article ID: 223855

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog

Issue/Introduction

Some users open a ticket with (almost) all fields in blank.

All fields are required and users shouldn't be able to submit a ticket without those missing information.

 

Cause

End-users using IE 9, which is not supported in 17.x

Environment

Release : 17.3

Component : SDM - Catalog

Resolution

IE 9.0 has not been tested and is not supported with Service Catalog 17.x

End-users would need to upgrade IE to a supported version to avoid this issue to occur. See:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/Release-Information/CA-Service-Management-17_3-Release-Notes/supportability-matrix.html#concept.dita_dd801bb19d89d244b4d622363543c4d9b19fdac9_WebBrowser