Unable to activate a fiscal period
search cancel

Unable to activate a fiscal period

book

Article ID: 223670

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Cannot activate a fiscal period. How can this be done, since you aren't able to update it from the fiscal period list by clicking on the field?

Environment

Release : All Supported

Component : CLARITY FINANCIAL MANAGEMENT

Cause

The steps are a little different than other views where you can just click on the field to change it to "yes" from the list

Resolution

  1. Go to Administration > Finance > Setup > Entities
  2. Click on the Entity
  3. Go to the Fiscal Time Periods tab. 
  4. Check the check box next to the fiscal period you want to activate
  5. Click on the Actions drop-down in the top right-hand corner
  6. Click on Activate

Screenshot below with Activate highlighted in yellow in right-hand corner: