Endpoint Protection Manager Client Groups have all disappeared
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Article ID: 223647
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Updated On:
Products
Endpoint Protection
Issue/Introduction
In the Symantec Endpoint Protection manager under the Clients section all client groups are missing. Defaults it the only one remaining.
Cause
A new Domain has been created and the groups are assigned to the currently non-administered domain.
Resolution
- Open the SEPM console.
- Browse Admin and select Domains
- You should see more than 1 domain other than Default.
- Select the domain and on the left-panel you'll see an "Administer" button appear.
- Click the Administer button and select Yes to the prompt.
- Go back to your client groups, you should see them!
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