SONAR is not functioning correctly after apply Intelligent Updater

book

Article ID: 223601

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After apply SONAR Intelligent Updater (IU) on Symantec Endpoint Protection (SEP) 14.3 RU1MP1 and below, SEP client GUI shows an error: "Proactive Threat Protection is not functioning correctly due to an internal configuration error".

Environment

  • SEP 14.3 RU1 MP1 (14.3.3580.1100) and below.
  • Update SONAR definition to following revision by Intelligent Updater.
    • 2021/09/07 r11
    • 2021/09/11 r11
    • 2021/09/13 r11

If you install above IU, SONAR definition version on SEP client becomes 2021/09/xx r13, instead of r11.

Resolution

The issue is fixed in 2021/9/14 r11 SONAR IU.

 

Work-around:

Revert SONAR definition to known good revision that your SEP Manager has. For information on how to revert definition on SEPM, see Reverting to an older version of the Symantec Endpoint Protection security updates.

Additional Information

ESCRT-7948

Attachments