Upgrading the End User Notification Agent
search cancel

Upgrading the End User Notification Agent

book

Article ID: 223528

calendar_today

Updated On:

Products

Patch Management Solution IT Management Suite

Issue/Introduction

We noted that the End User Notification Agent was showing an older version in Manage > Computers on the Plug-in Versions tab of some computers.

Environment

ITMS 8.5 RU2 and higher

Patch Management 8.5 RU2 and higher

Cause

The Software Update Plug-in upgrade policy was stalled or not enabled.  The End User Notification Agent is a part of the Software Update Plug-in (Patch).

Resolution

In this case, we changed the Software Update Plug-in Upgrade policy schedule from the default of Run Once ASAP to having two schedules as seen below: 

Additional Information

For additional information on this agent, see the following Forum article: Using the new End User Notification Task in 8.5 RU2