Blank Screen after logon in Management Center 3.2.1.1
search cancel

Blank Screen after logon in Management Center 3.2.1.1

book

Article ID: 223498

calendar_today

Updated On:

Products

Management Center - VA Management Center

Issue/Introduction

Blank Screen visible after logon to SMC 3.2.1.1, not browser related.

Environment

Management Center 3.2.1.1

Cause

If the client computer is set to a timezone that is either +0 UTC such as Sao Tome, or one that has a non-hour offset, such as Tehran, which is UTC+3:30, then the MC UI will break with a console error and will not load after a login.

 

Check the client machine's "Date and time Settings":

Resolution

Fix is available in MC 3.2.2.1

 

Workaround:

Change "Date and time Settings" Time zone to Integer value: