Hotfix - IDP - Oracle19c

book

Article ID: 223455

calendar_today

Updated On:

Products

CA Identity Suite

Issue/Introduction

Need to upgrade the current identity suite database to Oracle19c. Noticed that are a Hotfix - HF-DE454095 for  IdentityPortal to run in this database. This fix is mentioned here in docops

If using IP 14.2 cp03 needs also this HF?

Environment

Release : 14.2

Component : Identity Portal

Resolution

If you upgrade to IP 14.2 CP03, you do not need to install the Hotfix Hotfix - HF-DE454095 as mentioned in documentation here
The hotfix is only applicable on IP14.2 CP02.