PUPM Agent status is not showing under Device Agent Summary in PAM 4,0
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PUPM Agent status is not showing under Device Agent Summary in PAM 4,0

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Article ID: 223447

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

We have configured the 14.1 endpoint to point to the Symantec PAM utility appliance and can see the Server Control Agent Version but not the PUPM Agent Version

Cause

For this specific case the issue was the ActiveMQ password was not set the same on the endpoint and the PAM server

Resolution

If you suspect the communication password is not set correctly you can update it after stopping all services on the endpoint and update the password

secons -S

sechkey -t -pwd <communication password>

 

Symantec PAM server uses the default ActiveMQ password, which is " N0tall0wed "