Protection Engine console is not accessible and hangs on loading Java
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Protection Engine console is not accessible and hangs on loading Java

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Article ID: 223372

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

After installing and enabling the Symantec Protection Engine (SPE) User Interface (UI) per How to enable the console with Protection Engine for Core server with user interface mode, the interface hangs while loading Java. The progress bar stops halfway. No Java security prompt is displayed.


Environment

The server does not have access to the Internet

Cause

Certification revocation checks are timing out, preventing access to the site.

Resolution

Disable the certificate revocation checks in the Java Advanced Security settings. These checks will always fail if the server does not have access to the OCSP or CRL protocols over the Internet if Java is set to perform these checks. As a result, Internet Explorer will time out attempting to load the SPE console Java Applet.



To disable the certificate revocation checks

  1. Open the Control Panel on the SPE server.
  2. Open the Java control panel.
  3. Click on the Advanced tab
  4. Under "Perform signed code certificate revocation checks on" select "Do not check (not recommended)"
  5. Under "Perform TLS certificate revocation checks on", select "Do not check (not recommended)"

After configuring the above settings, Java will no longer attempt to perform certificate revocation checks on the code signing and TLS certificates used for the SPE console, and the Java applet should load much more quickly.