“MSGE Logging Stopped. MAX Count Reached” error on Vantage joblog
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“MSGE Logging Stopped. MAX Count Reached” error on Vantage joblog

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Article ID: 223282

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Updated On:

Products

Vantage Storage Resource Manager

Issue/Introduction

Vantage has the MSGE0001 DD filled, causing the message "MSGE Logging Stopped. MAX Count Reached." to be displayed in the log.

Cause

The most likely reason for the MSGE to be full is that one or more users have logged on with the Host Trace set to YES in the Host Definition, or that one or more scripts have specified TRACE=Y in their General Section.

Resolution

  • Ensure that there are no scripts running with TRACE=Y
  • Ensure there are no users connecting with the Host Trace active when using the GUI to connect to the host (see below for GUI samples). To deactivate the trace, just set the Host Trace to NO in the Host Definition dialog on the GUI. The trace should only be activated for debugging purposes. As soon as the debugging is done, the trace should be turned off.
  • In case the MSGE0001 gets full, the command /F SAMS,MSGE can be issued to generate a new MSGE DD. This new DD will be dynamically allocated, so there's no need for a recycle of Vantage.

 

The host definition for Windows UI:

Host definition for Web UI: