Unexpected server error when logging into Endpoint Protection Manager and clients are no longer communicating after a system time change

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Article ID: 223250

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After setting the system clock back to a previous date and/or time, an Unexpected Server Error is present upon logging into the Endpoint Protection Manager and clients are not long communicating, reporting a 503 error.

Cause

The date and/or time was moved back on the system clock.

Resolution

There are two solutions for this issue.

  • Manually restart the SEPM services.
  • Waiting until the date/time on the system passes the original time on the system before it was set back.