Vantage -Setup requires .NET Framework 3.5

book

Article ID: 223189

calendar_today

Updated On:

Products

CA Vantage Storage Resource Manager

Issue/Introduction

During the installation of VANTAGE on a Windows 10 the following message is encountered :

Setup requires .NET Framework 3.5 to be configured. You must use the Role Management Tool to install or configure Microsoft .NET Framework 3.5

and the installation can't be done.

 

 

 

Environment

Release : 14.0

Component : CA Vantage Storage Resource Manager

Resolution

The .NET 3.5 feature need to be installed and enabled on the server on which vantage will be installed.

On the following link there are a good explanation about how it should be installed and how set it as enable.

Install-net-framework-35