APM - How can we add the property introscope.agent.connection.compatibility.version=10.7 in UMA SaaS agent

book

Article ID: 223181

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope) DX Application Performance Management DX Application Performance Management

Issue/Introduction

In order to make the UMA SaaS agent compatible with MOM 10.7SP3 onwards, how can we add the property introscope.agent.connection.compatibility.version=10.7 in the agent?

Environment

UMA SaaS Agent

EM 10.7 SP3 onwards

Resolution

Users can delete the uma-monitor under the UMA operator and then recreate it by adding the "agentManager.version" property in the yaml definition. This will redeploy the UMA with the new change and will make the UMA operator compatible with EM 10.7SP3 onwards:

 
 
agentManager:
credential: >-
eyJ0eXAiO5k9T7XSminWZEM3WazIVzIpUd0Fmydsa-Vge4Asf2Y3hDNvdvLBgPrPZBqwAPQwtr5Mw
version: 10.7
 
 
 

Additional Information

How to configure DXI APM SaaS agents or On premise 11.x, 19.x, 20.x, 21.x Agents to connect to APM EM 10.7 On-premise?
https://knowledge.broadcom.com/external/article/142917/how-to-configure-dxi-apm-saas-agents-or.html

Attachments