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SNOW integration fails after the upgrade to 21.2.2

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Article ID: 223141

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Updated On:

Products

DX NetOps

Issue/Introduction

We just upgraded our Spectrum to 21.2.2 from 21.2.1, after the upgrade Servicenow integration is no longer working.

 

Cause

confguration settings were not save to $SPECROOT/custom/svdsk/config/ folder config.xml

Environment

Release : 21.2

Component : Spectrum OneClick

Resolution

The service-desk config.xml  under $SPECROOT/custom/svdsk/config/ folder was empty indicating that the config settings from the Oneclick Service desk config page was not saved successfully. 

We were able to test and save the configuration successfully. The settings are now saved to the service desk configuration file. 

 

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