PAM Cluster no longer exists after upgrade.

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Article ID: 223135

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

I have just upgraded my 2 node PAM cluster. I was at starting version 3.2.4, I followed the upgrade steps and proceeded to upgrade to 3.2.7, then to 3.3.2, then to 3.4.1 and then finally 3.4.4.

but when I went to start the cluster I have no nodes and the cluster no longer appears to exist.

I'm not too sure what to do next, do I need to rebuild the cluster or can this be recovered. I need to try and fully understand why this has happened. I upgraded a test environment without any issues.

 

 

 

Cause

Client had run through 4 upgrades but had not restarted the cluster during any of the in between steps. we suspect the cluster configuration was corrupted during one of these steps

Environment

Release : 3.4

Component :

Resolution

Client reconfigured the cluster from scratch while on the latest version. After this the cluster started without issue