Error: PAM-UI-1003: Failed to connect to server, check your network connection
search cancel

Error: PAM-UI-1003: Failed to connect to server, check your network connection

book

Article ID: 223048

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

PAM End User gets this above error every time he logs into PAM.

Other users can log in fine from his client machine and he gets this error on any computer he logs in from.

 

Environment

Release : 3.4.x, 4.0.x. 4.1.x

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

In this case the issue was caused by this user being marked as deleted only by the password management part of the database (cspm). This caused the user to be allowed to login but did not have rights to perform any functions

Resolution

Applying the PAM_USR_SYNC fixed the discrepancies between our 2 db's (uag and cspm).