Error: PAM-UI-1003: Failed to connect to server, check your network connection

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Article ID: 223048

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

User gets this error every time he logs into PAM. Other users can log in fine from his client machine and he gets this error on any computer he logs in from. I have attached Debug Workstation log from Users workstation as well as logs.bin from the appliance he was attached to. I have also included session logs from this appliance. T

 

 

Cause

In this case the issue was caused by this user being marked as deleted only by the password management part of the database. This caused the user to be allowed to login but did not have rights to perform any functions

Environment

Release : 3.4

Component : PRIVILEGED ACCESS MANAGEMENT

Resolution

Applying the usersync patch deleted the user and the following LDAP sync process re-added the user appropriately with proper rights.