OS Requirements

book

Article ID: 223025

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

I am prepping to build out PM on a set of new servers.   And the OS team installed  RHEL 7.9.  

Operating System: Red Hat Enterprise Linux
       CPE OS Name: cpe:/o:redhat:enterprise_linux:7.9:GA:server
            Kernel: Linux 3.10.0-1160.36.2.el7.x86_64
      Architecture: x86-64

the documents list the highest version mentioned is 

RHEL 7.5 3.10.0-862
but the Document also states 

DX NetOps Performance Management supports the latest version of Red Hat 7.x unless otherwise specified.

So, being at 7.9 with a kernel 3.10.0-1160 etc.  is this going to cause an issue as an unverified OS release?  as I'm prepping to build Dev, MIgrate before moving to production to install on these RHEL 7.9 servers, and migrate from the current servers

 

 

Cause

This is supported

Environment

Release : 21.2

Component :

Resolution

DX NetOps Performance Management supports the following operating systems and versions unless otherwise specified:

RHEL 6.6 and above/7.3 and above