CCS Getting error when upgrading to v12.5.2
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CCS Getting error when upgrading to v12.5.2

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Article ID: 222937

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite Control Compliance Suite Standards Module

Issue/Introduction

Control Compliance Suite trying to upgrade App Server to v12.5.2, every time at the point the wizard gets to "Retrieving data from the CCS Directory", I get the error:

"Failed to retrieve data stored in the CCS Directory.  Check the log files for details.  The setup will now exit." 

Cause

This is caused by an earlier attempt to upgrade CCS to 12.5.2 which failed, where the whole install had to be rolled back.

Resolution

During roll back a key folder is removed, please manually recreate this folder.  Once created the install will continue, so long as what caused it to originally fail has also been resolved.

<Install Dir>\Symantec\CCS\Reporting and Analytics\Application Server\AppServerConfigTemp

Additional Information

Verify the installation is being done with the service account or the account that originally installed CCS.

Verify you are on a supported version of the SQL Server, that the databases are not read-only.