Syslog を設定すると "Syslog サーバーに接続できませんでした。問題が解決するまで、外部ログ記録を続行できません。" が発生する
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Syslog を設定すると "Syslog サーバーに接続できませんでした。問題が解決するまで、外部ログ記録を続行できません。" が発生する

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Article ID: 222702

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) で Syslog を設定し、ログフィルタで監査ログを選択すると、更新頻度 (初期設定 30 秒) ごとに、scm-server-0.log へ以下のログが記録される。

重大: Syslog サーバーに接続できませんでした。問題が解決するまで、外部ログ記録を続行できません。 in: com.sygate.scm.server.task.ExternalLoggingWorker
com.sygate.scm.server.util.ServerException

Cause

日本語環境において、監査ログを有効にすると、UDP の長さ制限を超えてしまうため。

Resolution

監査ログが不要な場合はチェックを外してください。

監査ログが必要な場合は、SEPM の Syslog サーバへの送信ポートを UDP から TCP へ変更し、Syslog サーバー側の受信設定も変更してください。