WCC Agent Inventory shows nothing
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WCC Agent Inventory shows nothing

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Article ID: 222627

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Updated On:

Products

CA Workload Automation AE - Scheduler (AutoSys)

Issue/Introduction

After specifying the "Web Services URL" in the Server definition in the WCC Configuration tab and validating it successfully, the "Agent Inventory" tab shows no Agents.

However the "DATASOURCES" button has a "Red Cross". After pushing this button, it gives you following message:

"disabled - To enable, specify "Web Services URL" for the server on the Configuration tab; validate the server”

Cause

Problem is due to upgrade issue from WCC 11.4 SP7 to WCC r12.0 SP1

Resolution

Execute following SQL statements to manually update the WEBSERVICESURL and DISABLED fields as follows:

update AO_SCHEDULER set WEBSERVICESURL = '<RestWebserviceURL>' where NAME = '<servername>';

update AO_SCHEDULER set DISABLED = 0 where NAME = '<servername>';

commit;

 

Additional Information

Problem will be addressed in WCC r12.1