Messages rejected due to exceeding size limit does not show recipient list or size in message audit log
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Messages rejected due to exceeding size limit does not show recipient list or size in message audit log

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Article ID: 222606

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When a message is rejected by Messaging Gateway (SMG) for exceeding the configured maximum message size limit, SMG shows no recipients, no subject, and a message size of zero in the message audit log entry. 

Environment

 

 

Cause

As an optimization, a sending email server may include the message size as part of the SMTP MAIL FROM command which allows SMG to reject the message if it exceeds the configured maximum message size before the SMTP communication delivers the message body. Since the message is rejected before the sending MTA sends the recipient list or the message subject, this information is not included in the SMG message audit logs.

Resolution

This is expected behavior and Messaging Gateway is operating as designed.

Some older Messaging Gateway releases may not show the "Rejected message for exceeding size limit" action.