WSSA or SEP reports “No user logged on at physical console” and fails to connect to WSS
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WSSA or SEP reports “No user logged on at physical console” and fails to connect to WSS

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Article ID: 222595

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG Endpoint Protection

Issue/Introduction

WSSA or SEP clients see the following error: 

"No user logged on at physical console"

 

The WSS Agent (WSSA) reports the following error in the WSSA UI and fails to connect to WSS: 


Or in SEP 14.3 RU5+ in "tunnel" mode, the SEP client reports the same error and fails to connect to WSS: 

 

Cause

The issue generally happens when logging in to a machine via RDP.

Resolution

(WSSA): 

This error is encountered when a user is not logged in to the computer from the physical console (where the keyboard, monitor, and mouse are physically connected to it).  For example, a user connected through Remote Desktop (RDP).

If this is a required environment, re-install WSS Agent with the Multiple Concurrent Users (MCU) option enabled.

First uninstall the WSSA client, then reinstall it from a command prompt using the command below: 

msiexec -i \Path\To\wssa-installer.msi MCU=1


Replace “\Path\To\wssa-installer.msi” with the path and filename of your WSS agent MSI installer file.

 

(SEP client): 

Make sure you are running SEP 14.3 RU5 (or later).

You must use the SEP-M (SEP Manager) to resolve this issue for the SEP client.


In SEP-M, set "Identify Traffic" to: "Based on the running process"

NOTE: "Based on the running process" corresponds to installing WSSA with MCU=1 (this is only available for SEP on Windows).


Login to the SEP Manager (SEP-M) and navigate to: 

Policies -> Web and Cloud Access Protection

"Redirection Method" drop-down, select: Tunnel

"Identify Traffic" drop-down, select: 
Based on the running process

 

 

Additional Information

SEP Web and Cloud Access Protection (WCAP) - Tunnel Mode

"Identify Traffic" options explained for SEP tunnel mode