Modern UX Tasks Timeline does not load

book

Article ID: 222540

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

We notice that the Tasks Timeline does not load after upgrading to 15.9.2. A sample screenshot is as below.

We also notice the following error being logged in the Developer Console

Cause

Periods not being set within View Options.

Environment

Version: 15.9.2

Resolution

Open "View Options" in the Timeline view. Notice that the field "Periods" does not have a value selected against it. A screenshot is shown below.

To resolve this issue:

  1. Set the Periods to one of the values available in the dropdown
  2. Save the View
  3. Reload the entire page by refreshing from the browser
  4. Perform the same steps on other views with this issue. This would have to be performed just once on a given view. The change would be applicable across projects.

Attachments