sdgtw field mapping Failing to map
search cancel

sdgtw field mapping Failing to map

book

Article ID: 222380

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Sdgtw field mapping is not working with Service Desk

Environment

CA Service Desk R17.1 and later
UIM20.4 and later
sdgtw 2.24 and later

Cause

By default sdgtw probe does not support the Name of the field " Category" , field value is "xxxxxx".

Resolution

 Map the information from UIM alarm to service desk incident fields.

This is used to store the alarm details in relevant incident fields while generating an incident.

Note: When you clone a default service desk resource, any existing field mapping relationships for that resource will also be cloned.

 

Additional Information