UIM alerts not coming in SOI

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Article ID: 222371

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

UIM connector is in online state but we're not getting the alerts from UIM connector in CA SOI.

From connector log:-

2021-08-17 12:01:08,944 WARN [Alarm Subscriber] controller.AlarmSubscriber - problem with subscription to alert message queue. Make sure your Nimsoft Monitor Hub is configured correctly. Please see the Nimsoft Connector documentation
2021-08-17 12:01:08,944 INFO [Alarm Subscriber] controller.AlarmSubscriber - subscription attempt: 1/12

 

 

 

Cause

A blocked port  (61616 tcp) at SOI server can cause this issue.

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Manager

 

Resolution

Allow the traffic via the firewall for access via UI server.

"How to Block a specific port in Windows 10 firewall"

https://thegeekpage.com/how-to-block-ports-in-windows-10-firewall/

 Need to allow an Active MQ port from the SOI server.

After opening of local firewall at SOI server the connector parameters will display.