CA JCLCheck Workload Automation compatibility with COBOL 6.3

book

Article ID: 222273

calendar_today

Updated On:

Products

CA JCLCheck Workload Automation

Issue/Introduction

We are planning to migrate to IBM Enterprise COBOL for z/OS V6.3

Are there any PTFs required to support this version? 

Environment

Release : 12.0

Component : jclchck

Resolution

There are no known problems with CA JCLCheck Workload Automation and COBOL 6.3 or any previous 6.x versions of COBOL. No PTFs are required to support this version of COBOL