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AS400 executor will not start the agent -Log file not created

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Article ID: 222269

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

The agent on AS400 does not startup after the server has been restored from h/w failure.

The command to start the agent process 'strucagent' seems to be executed successfully however No work log is being created for the agent start command and no temp file either.

Cause

JOB QUEUE where the agent is running was on hold.

Environment

Release: 12.3

Component: AUTOMATION ENGINE AGENT ON AS400

Resolution

Ask the AS400 administrator to verify the job queue status and unhold the same.