ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Does USERMODS need to be Reassemble/Link in r12.1?

book

Article ID: 222216

calendar_today

Updated On:

Products

CA 7 Workload Automation

Issue/Introduction

Once I upgrade from release r11.3, does CA 7 r12.1 USERMODs need to be Reassemble/Link in r12.1?

Environment

Release : 12.0

Release : 12.1

Component :

Resolution

Yes.  You are required to re-assemble all usermods in release 12.1 from prior 12.0/12.1 releases.  This is because of the version number change in the macro library of release 12.0 and 12.1.