ERROR: "XCOMN0523E CA LICENSE CHECK FAILED: XCOM not licensed"
search cancel

ERROR: "XCOMN0523E CA LICENSE CHECK FAILED: XCOM not licensed"

book

Article ID: 22217

calendar_today

Updated On:

Products

XCOM Data Transport XCOM Data Transport - Windows

Issue/Introduction

Getting message XCOMN0523E CA LICENSE CHECK FAILED: XCOM not licensed with CA XCOM for Windows. 

Environment

XCOM™ Data Transport® for Windows r11.6, SP00 SP01, SP02, SP03, 12.0

Cause

  • Prior to r11.6 SP1, XCOM previously used the CA Licensing and the Automated License Program (ALP) to ensure that the installed version of CA XCOM Data Transport was properly licensed. If the license is not properly installed, you got this message.
  • With XCOM for Windows 11.6 SP1 64 bit, there is a problem and even if the license is applied, you still get this message.

Resolution

BROADCOM no longer requires the use of ALPKEYS to ensure licensing and this functionality was removed from the product in later service packs. You can of course just ignore this message. It will not affect the way the product runs.

But if you do not want to avoid the message, please upgrade to the latest service pack, XCOM for Windows 11.6 SP3 64 bit or 12.0. Please see instructions in our online documentation for performing an upgrade-

11.6 Installing and Upgrading.
12.0 Installing

Apply the Latest cumulative maintenance to ensure  you have the latest fixes.

Contact BROADCOM Support if you are still having a problem.

Additional Information

If you need to upgrade many machines, we now have ansible support to facilitate remote upgrades on many machines, Install Using Ansible