Creating a new user in the Clientnet portal results in error : "The logon is already used by another customer"
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Creating a new user in the Clientnet portal results in error : "The logon is already used by another customer"

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Article ID: 222070

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Updated On:

Products

Email Security.cloud

Issue/Introduction

When creating a new administrator account, you observed the following error in the Client Net portal - User Management Tab

 

Cause

1. The username or email address used to create the new user is already in use by another account. 

2. It might be possible, that the user was created some time ago and then deleted and then after you are creating the user again with the same details. 

Portal User - this is a linked user, so records exist on both the Authorized User and Authorized User Linked Account tables. When you create a new portal user it will automatically create an Okta user for the email address. 

So as the record is present in the OKTA so it can give you this error. 

 

Resolution

1. Create the user with another mail address, as you cannot create a user with an email address that is already in use.

2. Creating the user again by clicking link to the existing Symantec account