PAM harddisk is filling up due to Applet Log Level is set to Debug

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Article ID: 222064

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

PAM harddisk is filling up and makes PAM is not responding.

 

Cause

Applet Log Level has been set to Debug in Configuration > Diagnostics > Diagnostic Logs > Log Levels page for some time.

Environment

Release : 3.4.x, 4.0

Component : PRIVILEGED ACCESS MANAGEMENT

Resolution

When Applet Log Level is set to Debug, there is a known issue that causes verbose debug messages are written into /opt/tomcat-sessionRec/logs/catalina.out file. Please set back Applet Log Level to default value, i.e. Error, in Configuration > Diagnostics > Diagnostic Logs > Log Levels page to stop the catalina.out file to grow in size rapidly.

Please raise Technical Support ticket and engage PAM Support Engineer to SSH into the PAM node and empty the catalina.out file running the following command.

  #echo "" > /opt/tomcat-sessionRec/logs/catalina.out

This is a known issue that is recorded in DE512177. At the time when this KB article is written, Broadcom Engineering investigating and planning to avoid this issue in future releases.

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