Power supply failure in Security Analytics storage
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Power supply failure in Security Analytics storage

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Article ID: 222013

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Updated On:

Products

Security Analytics

Issue/Introduction

The Dell/NetApp storage device is reporting a power supply error or failure.  The logs show the following error:  "Failure Entry 1: SUPPORT_CRU_NOIMPUT-Recovery Failure Type Code: 97"

You may also get an event status error in the audit log or in /var/log/messages regarding a power failure.

Cause

The storage array has detected an problem with the power supply canister.  

Resolution

Because of this problem, the storage array currently does not have redundant power supplies. The storage array will continue to operate with the remaining power supply. However, failure of the remaining power supply will result in a loss of access to the storage array. Therefore, make sure you correct this problem as soon as possible.

Recovery Steps

  1. Check each of the following for problems with setup, loose connections, or failures:
    1. Power switch on the power supply - Make sure the power switch is in the ON position.
    2. Power cables - Check for loose connections or faulty cables.
    3. Power outlets - Make sure there is power coming from the outlet, and that all cables are properly connected.
    4. Circuit breakers for main power - Check to see if the breakers need to be reset.
    5. Circuit breakers on a controller tray - Some models of controllers contain circuit breakers. If the No Power Input problem was reported on a controller tray (instead of a drive tray), check the circuit breakers on the controller that reported the error. Refer to the hardware manual for specific information about locating and servicing circuit breakers on controllers.
    6. Power to building - Check to see if any power to the building has been interrupted.
  2. Click the Recheck button to rerun the Recovery Guru. The failure should no longer appear in the Summary area. If the failure appears again, contact technical support and be prepared to share the log bundle from the storage array.

Often, reseating the power supply can resolve the problem.  To reseat the power supply do the following:

  • The first thing you want to do is to flip the toggle switch to power off the PSU. 
  • Wait for about 30 seconds for the power to drain.  
  • Disconnect the power cable. 
  • Using the two latches with orange tips, slide out the PSU a few inches.  
  • Reseat the PSU making sure it is securely seated and flush with the controller.
  • Plug the power cable back in
  • Flip the power switch toggle
  • Wait for about 10 minutes and then Recheck the health in SANtricity
  • Wait for another 10 minutes and see if you get any failures