When trying to process chargebacks in Clarity, what are the steps?
Cause
In order to process chargebacks in Clarity, you must have financial transactions as well as Financial Setup completed.
Here is an overview of the Financial Process:
Steps include:
Chargebacks assume that transactions exist in the product for the associated investments. Before you set up chargebacks and general ledger accounts, verify that the following items exist:
Set up a financial entity and define fiscal time periods for the entity.
Set up financial departments and locations.
Set up financial classes.
Set up financially-enabled investments or services.
Set up financially-enabled team members of investments or services including labor, equipment, material, and expense resources.
Additional Items needed for Chargebacks are:
Set Up General Ledger Accounts
Set Up Chargeback Rules
Create Overhead Rules
Resolve Chargeback Errors and Warnings
Rule Headers and Time-based GL Allocations
Set Investment Chargeback Options
Reverse Charges on Transactions
View Department Recovery Statements
Submit and Approve Department Invoices
Resolution
The chargeback process is dependent on the setup and configuration of the Financial organization structure, General Ledger (GL) accounts, chargeback allocations, and Resource credit rules.
This flowchart represents the chargeback process:
Additional Information
For full information on setting up Financial Information and processing chargebacks refer to