New Predefined CCS Standards are not showing up after applying a Security Content Update (SCU)
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New Predefined CCS Standards are not showing up after applying a Security Content Update (SCU)

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Article ID: 221816

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite

Issue/Introduction

Control Compliance Suite
You are not seeing all the new CCS predefined standards after upgrading to a new Security Content Update (SCU) under the Standards workspace in the CCS console.

Environment

CCS 12.6.x

Cause

Not all predefined standards was installed when the SCU was applied.  This can happen especially if newer SCUs are installed through LiveUpdate.

Resolution

The solution is to add the new Standards with the content installer to install the missing content.

  1. Log into the Application Server as the CCS Service account, or the user that installed CCS.
  2. Make sure that no CCS Consoles are running.
  3. On the Application Server go to the Windows Control Panel, then go to Programs > Programs and Features > and then highlight Symantec Control Compliance Suite 12.6.x and select Uninstall/Change
     


  4. At the Installation Wizard window, select Add/Upgrade option and click Next.



  5. In the Add Components section, put a check in the box for the Standards that you want to install to the Application Server and click Next.



  6. Continue clicking on Next through the installer until all content is installed.


  7. Go back into the CCS Console and you should see the new predefined standards now available.