Okta error "An object with this field already exists..."

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Article ID: 221808

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Looking for help in assigning a user to Okta prod environment. I added the user and when troubleshooting, I removed/deactivated the user and cannot add her again. I get error: An object with this field already exists in the current organization.

Cause

If a non-federated user already exists in Broadcom’s Okta, then your Okta tenant admin cannot add them to the Okta user group to grant them access to your Clarity SaaS environment. You will see the error mentioned above. 

Environment

SaaS / GCP Environments

Resolution

Open a support ticket with Broadcom requesting the existing non-federated user be added to your Okta user group.

Additional Information

See also: Add a Non-Federated user in Okta