DX OI - Spectrum 10.4.3.x or 21.x integration validation process returns Jarvis and OIUrl FAILED

book

Article ID: 221789

calendar_today

Updated On:

Products

DX Operational Intelligence

Issue/Introduction

We are trying to integration Spectrum OneClick version 10.4.3.x or 21.x with DX OI 20.2.x

Spectrum Data Publisher installation completes successfully however the validation gives errors as below:

Validating connections...
Spectrum   : SUCCESS
TAS        : DISABLED
Jarvis     : FAILED
OIUrl      : FAILED

Cause

As per DX OI Compatibility Guide: https://support.broadcom.com/external/content/release-announcements/DX-Operational-Intelligence-Interoperability/18129

to configure Spectrum Server 10.4.3.x and 21.x with DX OI 20.2.x you need to use the latest SpectrumPublisher 10.4.2.2 connector which is compatible with latest Spectrum servers.

Environment

DX Operational Intelligence 20.x

Resolution

Find attached Spectrum Publisher package version 10.4.2.2

For installations steps refer to 10.4.2 documentation:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-2/integrating/ca-spectrum-and-analytics/integrate-ca-spectrum-with-ca-digital-operational-intelligence-using-spectrum-data-publisher.html

Additional Information

DX AIOPs Troubleshooting, Common Issues and Best Practices

Attachments

SpectrumDataPublisher_1629131907354.jar get_app