DX OI - Be able to reopen existing resolved Incidents for APM alerts

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Article ID: 221788

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Updated On:

Products

DX Operational Intelligence DX Application Performance Management

Issue/Introduction

Problem:  APM integration is creating too many ServiceNow incidents unnecessarily 

Request: APM integration should work in the same way as UIM integration for example:

- In UIM integration, if a new alarm for the same host reoccurs, OI will reopens the existing incident

- In APM integration, this is not possible, you always get new OI alarms and incidents created every time the alarm exceed the thresholds so you could easily ended up with several hundred of incidents created for a single type of alarm. 

Cause

Enhancement # F116590  - Re-opening existing resolved Incidents for APM alerts

has been created to improve this current design

Environment

DX Operational Intelligence 20.x
DX Application Performance Management 20.x

Resolution

None 

Additional Information

DX AIOPs Troubleshooting, Common Issues and Best Practices