MySQL 5.7.34 Vulnerabilities

book

Article ID: 221697

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction


We are currently running 21.2.1 on all of our servers and they are now showing a vulnerability for the version of MySQL (5.7.34) that is currently installed.  To mitigate this vulnerability we need to be on 5.7.35 or newer.  Please see the information at the link below. 

MySQL 5.7.x < 5.7.35 Multiple Vulnerabilities (Jul 2021 CPU) | Tenable®


CVE-2021-2372
CVE-2019-17543
CVE-2021-22901


Is there an ETA for when a patch will be available to remediate this finding? 

Cause


MySQL Vulnerabilities

Environment

Release : 21.2

Component : Spectrum Core / SpectroSERVER
Component : Spectrum OneClick 

Resolution


NetOps 21.2.2 will upgrade MySQL to 5.7.35