Second ITPAM node will not install

book

Article ID: 221677

calendar_today

Updated On:

Products

CA Process Automation Base

Issue/Introduction

Upgrading secondary ITPAM server to 4.3.5, unable to install the second and subsequent nodes.

When following the instructions in the documentation, the installer will not execute, as it does not understand the jnlp file.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/intelligent-automation/automic-process-automation/04-3-05/installing/upgrade/upgrade-from-a-release-after-r4-2-sp02/upgrade-a-cluster-node.html

Environment

Release : 4.3

Component :

Resolution

The jnlp is executed with javaws.exe, which is supplied as part of the "Iced Tea" web components for the AdoptOpen JDK, as a separate download.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/intelligent-automation/automic-process-automation/04-3-05/installing/prerequisites/domain-orchestrator-and-orchestrator-prerequisites/jdk-prerequisites.html

These are documented, but easily missed.