Is the SEDR Appliance software vulnerable to CVE-2021-28375?

book

Article ID: 221635

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

When performing a security assessment, you may be concerned that the Linux operating system SEDR Appliance runs on is vulnerable to CVE-2021-28375.

Resolution

The SEDR Appliance 4.x software does not use the components listed as vulnerable. The SEDR Appliance is not at risk for this exploit.

Previous versions of ATP have not been evaluated.