Translate problems after upgrade

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Article ID: 221583

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

After upgrading to  15.9.2 (SP1) and we have noticed a lot of the OOTB portlets and pages show a mix of languages for the field names.

 

The user is logged in as a French User, but some of the fields are not translating to French.

Cause

This may have been caused on the actual upgrade where something did not process correctly.

It has not been reproducible on other 15.9.2 sp 1 upgrades and may be environment specific.

Environment

Release : 15.9.2

Component : CLARITY STUDIO

Resolution

The recommendation is to update each attribute/field manually when it is discovered.

There is no way to batch update these.

Steps to force the update:

Administration

Object

Views/Fields on the specific page

Open the field and click Save and Return

That will push the updated translations out.

 

On custom objects you can push the translations from the Object properties itself.  However on OOTB objects that is not available.