Translate problems after upgrade
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Translate problems after upgrade

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Article ID: 221583

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

After upgrade lot of the OOTB portlets and pages show a mix of languages for the field names.

 

The user is logged in as a French User, but some of the fields are not translating to French.

Cause

This may have been caused on the actual upgrade where something did not process correctly.

 

Resolution

The recommendation is to update each attribute/field manually when it is discovered.

There is no way to batch update these.

Steps to force the update:

1) Administration -> Object
2) Views/Fields on the specific page
3) Open the field and click Save and Return

That will push the updated translations out.

On custom objects you can push the translations from the Object properties itself.  However on OOTB objects that is not available.