Notification Server Drives not seen when Adding Associated Documents in Asset Management 8.5 RU4, 8.6, or 8.6 RU1
search cancel

Notification Server Drives not seen when Adding Associated Documents in Asset Management 8.5 RU4, 8.6, or 8.6 RU1

book

Article ID: 221522

calendar_today

Updated On:

Products

Asset Management Solution Asset Management Suite

Issue/Introduction

The Issue seems to start with ITMS 8.5 RU4, but is reproducible through 8.6 RU1. You are able to upload the documents by typing in the path. The Notification Server is not listed under Network as it was in 8.5 RU3 or earlier versions.

Steps to reproduce:

  1. Navigate to Home > Service and Asset Management
  2. Right click and edit a software license under Licensing Reports > Software Licensing tab
  3. Click Add under Associated Documents

In 8.5 RU3 you see this:

In later versions, you see this (no Notification Server and local drives):

Environment

Asset Management Solution/Suite 8.5 RU4 through 8.6 RU1

Cause

By design due to the security limitations of various browsers.

Resolution

The documented method is to type a UNC path into the dialog box labeled Path and clicking OK.