Jaspersoft Studio "401 error" due to password issue

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Article ID: 221475

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Jaspersoft is encountering a 401 error when you try to connect to Studio

Cause

This is due to an issue with the user password

Environment

Release : All

Component : CLARITY JASPERSOFT

Resolution

  1. Log in to Clarity
  2. Click on Advanced Reporting
  3. Click on Manage/Users
  4. Select the User
  5. Click on edit
  6. Change the password
  7. Save changes
  8. Connect again in Jaspersoft Studio

Additional Information

See also "Error 401" in reporting - master KB of known issues for Clarity