Can older version of Endpoint Protection Manager manage 14.3 RU2 for mac agent?

book

Article ID: 221352

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

You are running Symantec Endpoint Protection Manager (SEPM) 14.3 RU1 MP1 (14.3.3580.1100) and earlier. 
You want to install Symantec Endpoint Protection (SEP) client on Apple M1 based mac computer but SEP 14.3 RU2 is the first version that supports Apple M1.
Can SEPM 14.3 RU1MP1 and earlier import install package of 14.3 RU2 for mac and export/install it on Apple M1 based mac computer?

Environment

SEPM 14.3 RU1 MP1 (14.3.3580.1100) and earlier

Resolution

Older version of SEPM (14.3 RU1 MP1 and earlier) cannot import SEP 14.3 RU2 for mac install package nor manage 14.3 RU2 for mac agent. 
You need to upgrade your SEPM to 14.3 RU2 first then run LiveUpdate. 
LiveUpdate downloads install package of 14.3 RU2 for mac agent then you can export it for install on Apple M1 based mac computer.

Additional Information

What's new for Symantec Endpoint Protection 14.3 RU2?
Known issues and workarounds for Symantec Endpoint Protection (SEP)
Upgrading and Migrating to the Latest Release of Symantec Endpoint Protection (SEP)