Symantec Identity Suite (VAPP) - Identity Governance Application is not starting due to corrupted standalone xml
search cancel

Symantec Identity Suite (VAPP) - Identity Governance Application is not starting due to corrupted standalone xml

book

Article ID: 221278

calendar_today

Updated On:

Products

CA Identity Suite CA Identity Governance CA Identity Manager

Issue/Introduction

VAPP Identity Governance is not starting due to a corrupted standalone XML.

Environment

Release : 14.X

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

There are incorrect declarations causing issues with the startup of IG.

Resolution

Run the following commands in the Virtual Appliance Web Console:

  1. Stop the Identity Governance server.
    stop_ig
  2. Reconfigure the Identity Governance server.
    reconfigure_ig
  3. Start the Identity Governance server.
    start_ig