BUNDL - Upgrading to z/OS 2.4

book

Article ID: 221201

calendar_today

Updated On:

Products

CA Bundl

Issue/Introduction

We are getting ready to start upgrading to z/OS 2.4, and I would like to verify that the current release of BUNDL that we have will work on it.

Environment

Release : 5.0

Component : CA Bundl

Resolution

As per the z/OS Compatibility Matrix, Bundl release 5.0 is fully compatible with z/OS 2.4 without any additional maintenance or considerations.