CA Performance Center Failover Issue
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CA Performance Center Failover Issue

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Article ID: 221194

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

During the failover it has been observed that dradmin user is unable to authenticate Secondary CDA Server and not able to complete failover . Kindly help to validate failover configuration and fix user issue.

ssh-copy-id -i dradmin@target_host

it is asking password and it is not accepting the password

ssh dradmin@localhost also not working

Resetting the dradmin Operating System password still it is not working

Environment

Release : 20.2

Component : IM Data Aggregator

Cause

PAM or Operating System level restrictions can cause this issue.

Resolution

Possible Reasons:

1. Check If Privileged Access Manager is enabled then PAM admin should help

2. Check if Operating System is hardened then check with Unix Admin.

3. Check if the user Account is locked, unlock the account and try.

 

Ensure that below commands work before failover

ssh-copy-id -i dradmin@target_host

ssh dradmin@localhost

Additional Information

Disaster Recovery document link

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/20-2/administrating/disaster-recovery.html